Sign in to follow this  
SSJMichael84

Login Issues

Recommended Posts

I have already created an account and changed my password to make sure everything was up to date but when I activate the launcher and input my username and password it says invalid. I have waited close to 6 or so years to play this...maybe longer. I tried playing DBO 2 months before the original servers went down. I played Global but I have been waiting to play DBOR since the project started. If I miss something in the forums I am sorry...just want to try the game after all the work has been put in by the team.

Please and thank you.

Share this post


Link to post
Share on other sites

You have to make an account on the registration page, the forum account is not linked to a game account. 

Click register account on the launcher and you can create your game account. 

Share this post


Link to post
Share on other sites

I tried. Says it was already in use. Made two of them just to see. Registration says its in use. Then when I attempt again to login on the launcher again with the new password it doesnt work again.

Share this post


Link to post
Share on other sites

Try to manually delete the 4 stars in the password bar before you enter your password.

Share this post


Link to post
Share on other sites

i erased the 4 stars before typing it in prior...always do. I have no clue what I am doing wrong.

  • Like 1

Share this post


Link to post
Share on other sites

yes i have also ran into the same problem not sure what it is

Share this post


Link to post
Share on other sites

yo i got same problem like barkul

Share this post


Link to post
Share on other sites
10 hours ago, Baraku1556261693 said:

me too da692d71f5ff1575299a964af6b65064.png

i have been having the same problem for 1 hour

 

Share this post


Link to post
Share on other sites

im getting the same thing too i have no idea how to fix it.

Share this post


Link to post
Share on other sites

Our login server is currently experiencing some difficulties, we don't know the estimated downtime as of this moment.

We will inform you when the issue is resolved.

Share this post


Link to post
Share on other sites
2 minutes ago, Dumke said:

Our login server is currently experiencing some difficulties, we don't know the estimated downtime as of this moment.

We will inform you when the issue is resolved.

thanks for the info, but when i am trying to login with my acc it says something about the authentication server is not online currently is it due to that you are having issues ?

 

Thanks for the help regardless

Share this post


Link to post
Share on other sites
Posted (edited)

Hey Also it was kinda rude of the pet machine to not grant me a pet outta the capsule i spent 150,000 zeni on that and i didnt even get it pls either fix it or remove it temporarily cuz its kinda like a scam. Is there any way to revert back my zeni?



Edited by Adonis

Share this post


Link to post
Share on other sites
11 hours ago, Adonis said:

Hey Also it was kinda rude of the pet machine to not grant me a pet outta the capsule i spent 150,000 zeni on that and i didnt even get it pls either fix it or remove it temporarily cuz its kinda like a scam. Is there any way to revert back my zeni?

 

 

 

 

Unfortunately no,

But I have enabled Honey Bee Event for the next 12 hours, as I do daily,
Hopefully that helps you out.

Thank you for informing us about this issue.
Please avoid all Pet related items and activities to avoid any further disappointment.

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this