Dumke

Client and Server Patch Notes 2.2.5 04/12/2020

Recommended Posts

Nice.. Great Job!!!

I'm coming back now and have a question .. Will this server have a wipe?

Share this post


Link to post
Share on other sites
8 hours ago, Linho said:

Nice.. Great Job!!!

I'm coming back now and have a question .. Will this server have a wipe?

no

  • Like 1

Share this post


Link to post
Share on other sites

It is very annoying to download the full game again for each update, could you please put an option in the Update launcher? Please this is very important to many because later we have errors in the launcher!

 

PLS!!!

 

spacer.png

Share this post


Link to post
Share on other sites

it askm me to downlaod .net core to run a louncher, i did downlaod it, v5.0 and install, but it still ask me to get .net core... i cant run a game

Share this post


Link to post
Share on other sites

Hi, i've downloaded the new client and it asked me to download netcore 3.1. After doing that when i try to start te game it crash when music  starts playing

Share this post


Link to post
Share on other sites
58 minutes ago, darkrising said:

Hi, i've downloaded the new client and it asked me to download netcore 3.1. After doing that when i try to start te game it crash when music  starts playing

 

Yes, sorry, this because your monitor doesn't support the default resolution for the client.

 

You solve this issue by placing this in your DBOUR/GAME/USER folder, if you don't have one, you can create it.

SystemEnv.txt

Share this post


Link to post
Share on other sites

i downloaded the new client n my laptop is 64 bit & the game dosent launch after i used administration so i tried without n still didnt work, so i tried downloading the 32bit version instead and it told me to download .Net so i did and everytime i try to launch the 32bit client all it says is download .Net when i already did pls help 😕

 

Share this post


Link to post
Share on other sites
24 minutes ago, litetj said:

i downloaded the new client n my laptop is 64 bit & the game dosent launch after i used administration so i tried without n still didnt work, so i tried downloading the 32bit version instead and it told me to download .Net so i did and everytime i try to launch the 32bit client all it says is download .Net when i already did pls help 😕

 

I ended up fixing this problem but korin village is very laggy and crashes alot everywhere else is laggy as well but not as much as korin village

Share this post


Link to post
Share on other sites

Do I have to install this .net core separately and what is this stuff for?

Share this post


Link to post
Share on other sites
11 hours ago, Lyo said:

Do I have to install this .net core separately and what is this stuff for?

 

Yes, .net core is what the launcher now requires to run.

Share this post


Link to post
Share on other sites

What ever you have done with mobs pls change it back. It`s so hard to grind when they start follow you and just go back. 

Share this post


Link to post
Share on other sites
18 hours ago, joksa96 said:

What ever you have done with mobs pls change it back. It`s so hard to grind when they start follow you and just go back. 

 

unintended side effect of giving the mobs vertical awareness, should be fixed in a patch coming soon.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.