Sign in to follow this  
deathfloyd3

Hi, please help me fixing this. I've done everything and nothing works

Recommended Posts

It's your anti virus. Allow your game folder pass windows defender or whatever anti virus you have.

Share this post


Link to post
Share on other sites
1 minute ago, MightyFighter said:

It's your anti virus. Allow your game folder pass windows defender or whatever anti virus you have.

This particular one looks like it requires administrator privileges,

where is the folder installed at?

Share this post


Link to post
Share on other sites

Probably. If simply adding it to the exceptions list on your anti-virus does not work. Then you will most likely need to run it as administrator whenever launching the game.

Share this post


Link to post
Share on other sites
52 minutes ago, MasterBuffer said:

xD
i have this bug

unknown.png

 

either you need visual c++ redistributable , or you need to set client.exe(dbour/game/client.exe) as compatibility for windows xp sp 3

Share this post


Link to post
Share on other sites
18 hours ago, Dumke said:

This particular one looks like it requires administrator privileges,

where is the folder installed at?

 

18 hours ago, Dumke said:

Bro, I have it installed on local disk c. I always run it as administrator

 

Thanks for your answer guys, but i already did those things. I run it as administrator, my windows defender is desable and i already allow the game folders pass my antivirus. I really want to play 😕

Share this post


Link to post
Share on other sites
19 hours ago, Dumke said:

This particular one looks like it requires administrator privileges,

where is the folder installed at?

I have the folder installed on local disk c

Share this post


Link to post
Share on other sites

What version of Windows are you running?

Share this post


Link to post
Share on other sites
9 minutes ago, deathfloyd3 said:

i have windows 7 ultimate 32 bits. Help please 😞

Could you take a screenshot of your installation folder?
both the dbour and game folder?

 

aswell as posting the file in dbour/log/patch.log here?

Share this post


Link to post
Share on other sites
20 hours ago, Dumke said:

Could you take a screenshot of your installation folder?
both the dbour and game folder?

 

aswell as posting the file in dbour/log/patch.log here?

i already solve the problem bro. I created the "DBUR" folder because and copy the game and media folder there. thanks for your help ❤️

Share this post


Link to post
Share on other sites

Glad to hear you've fixed your issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this